Fload SB

28. septembra 2011

Ako rozbehať nefungujúce doplnky na novom Firefoxe

Niektoré doplnky pri prechode na novšiu verziu Firefoxu nefungujú. Je to z toho dôvodu, že Firefox predvolene blokuje neotestované doplnky na novom Firefoxe. Aby sme mohli používať takéto doplnky, musíme vypnúť kontrolu kompatibility. Použijeme na to doplnok Add-on Compatibility Reporter.

Primárne tento doplnok na nahlasovanie kompatibility doplnkov. My ho použijeme na vypnutie spomínanej kontroly kompatibility. Po nainštalovaní doplnku prejdite na stránku Správca doplnkov.

firefox_doplnky_kompatibilita

Hneď na vrchu by sa mala zobraziť správa akú vidíte na obrázku. Odteraz by mali fungovať aj doplnky, ktoré predtým nešli.

Žiadne komentáre :

Zverejnenie komentára